CloudSigma would like to inform you that we will be performing a planned software upgrade of the Object Storage environment in the Düsseldorf cloud location. During the maintenance, we carried out software upgrades on the object storage nodes.
IMPACT: Interruptions were experienced in the upload or download processes to and from object storage for about 10 minutes
Posted Dec 02, 2024 - 23:58 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 02, 2024 - 20:00 UTC
Scheduled
CloudSigma would like to inform you that we will be performing a planned software upgrade of the Object Storage environment in the Düsseldorf cloud location. During the maintenance, we will carry out software upgrades on the object storage nodes.
IMPACT: Interruptions will be experienced in the upload or download processes to and from object storage for about 10 minutes
Posted Nov 25, 2024 - 18:55 UTC
This scheduled maintenance affected: Dusseldorf cloud.